310
 54,608

 Wedding Bells.ca Malware warning?

  1 2 3 4 5  ...   
Every time I have come onto Weddingbells today a little Norton advisory pops up on my screen saying it has blocked a malicious attack. I tried to visit the site via a google search and google advised against visiting the site (citing a Malware Warning).

Anyone else??? Or is it just my computer?

avatar
 10 Dec 2011 3:58 PM
 19 Sep 2005
Ms_Married
Duchess of the Forum
21,087
I'm getting it too through Firefox.

avatar
 10 Dec 2011 4:02 PM
 7 Nov 2011
 bottom of the glass
Probably Drunk
Devotee
1,992
I just started getting it about 20 minutes ago (using Firefox). Had to switch over to Opera so I could even access WB. What's going on?

avatar
 10 Dec 2011 4:07 PM
 30 Dec 2009
wildred
Addict
3,994
Having issues too. I am using Chrome.

avatar
 10 Dec 2011 4:08 PM
 2 Jan 2009
 Nunavut
MillyHa
Postaholic
6,666
Same with me.

avatar
 10 Dec 2011 4:12 PM
 15 Jul 2010
Happiness
Addict
3,145
I'm relieved it's not just my computer then. Hopefully it gets resolved quickly!

avatar
 10 Dec 2011 4:17 PM
 14 Mar 2009
 Alberta
algy14
Fan
878
Yep, Kaspersky keeps popping up saying it is blocking a trojan from being downloaded from WB.

avatar
 10 Dec 2011 4:17 PM
 19 Feb 2007
 Canada
Shellyrocker
Devotee
1,893
Me too. Sometimes i get a "shoe fantasy" thing too

avatar
 10 Dec 2011 4:18 PM
 11 Jan 2010
aime
Addict
2,919
Yup.. blocked through firefox. Using IE to get on.

avatar
 10 Dec 2011 4:19 PM
 17 Apr 2011
 My heart belongs to NS
bluenoser♥
Devotee
1,686
I'm getting it as well through chrome and firefox.

Ms_Married: I'm glad you have notified this thread. I am curious what's going on and hopefully it's nothing.

avatar
 10 Dec 2011 4:21 PM
 29 Jul 2005
 Ottawa, ON
vancy pants
Postaholic
6,908
Interesting. I just google searched on the iPad "what's for dinner site:forums.weddingbells.ca" to find those posts and when I click on the google results, they all say it's unsafe to visit.

??

avatar
 10 Dec 2011 4:28 PM
 4 May 2009
 Toronto
C.J.
Devotee
2,022
I'm not having issues with the main site, just the forums (on firefox). I had to 'ignore warning'. Also glad it isn't just me. I think.

avatar
 10 Dec 2011 4:33 PM
 9 May 2006
Pannecoeke
Postaholic
7,974
Oh good, I'm glad it's not my computer! I keep getting the same kind of thing popping up.

avatar
 10 Dec 2011 4:36 PM
 8 Jun 2009
Siiera
Postaholic
7,579
I'm kind of worried because my DH said something about a lot of viruses going around. He ran a scan on my laptop yesterday. Now I had to change my security settings to get on WB because I'm addicted and yet something tells me I might regret it??

I think WB has to apply to have their site changed from being listed as an attack site.

avatar
 10 Dec 2011 4:37 PM
 31 Dec 2007
 newmarket, Ontario
sami806
Postaholic
5,499
me too on my blackberry tablet it says that this site might harm my computer.Never seen that before.

avatar
 10 Dec 2011 5:35 PM
 24 Feb 2005
 Guelph
_Meghan_
Addict
2,728
I got the same message too~!

avatar
 10 Dec 2011 5:35 PM
 11 Apr 2005
Sunshinemom
Postaholic
9,539
Yep I'm getting it too. Thank goodness I have my phone smile

avatar
 10 Dec 2011 5:40 PM
 24 Mar 2010
 Cambridge, Ontario
MoonCat
Devotee
1,217
I got it too, i use chrome.

avatar
 10 Dec 2011 5:54 PM
 19 Sep 2008
 Beautiful BC!
jitterbug
Addict
3,716
I'm getting it when I use Chrome but Safari was fine. Admin receives notifications, so Ms_Married's notification will have alerted her... Hopefully they figure it out soon; I don't like Safari teeth

avatar
 10 Dec 2011 6:11 PM
 14 Jun 2005
 Ottawa
_Lucasta_
Raving Lunatic
13,747
I got it using Firefox but not with Safari.

avatar
 10 Dec 2011 6:24 PM
 4 Jan 2009
punkbridetobe
Devotee
1,043
Yep, I started getting this message today when I try to open WB it tells me it may be unsafe but I just proceed anyways.. using Chrome...

I'm also getting these at the top of the screen (but have been for a while now) telling me that "an additonal plug-in is required to display some elements on this page"

And also
"The Java plug-in needs your permission to run" only for this website though.
Weird....

avatar
 10 Dec 2011 6:36 PM
 21 Jan 2005
 Edmonton
cdwells
Addict
3,272
I had issues too! Definitely some panic for a moment, how am I supped to get my wb fix wink

avatar
 10 Dec 2011 6:37 PM
 25 Sep 2005
portia
Devotee
1,384
I got the message using firefox but safari was fine.

avatar
 10 Dec 2011 6:37 PM
 19 Jan 2005
 Ottawa
Baileys
Devotee
1,927
Google Safe Browsing:
Diagnostic page for forums.weddingbells.ca

What is the current listing status for forums.weddingbells.ca?
Site is listed as suspicious - visiting this website may harm your computer.

What happened when Google visited this site?
Of the 9 pages we tested on the site over the past 90 days, 1 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2011-12-10, and the last time suspicious content was found on this site was on 2011-12-10.

This site was hosted on 1 network(s) including AS33070 (RMH).

Has this site acted as an intermediary resulting in further distribution of malware?
Over the past 90 days, forums.weddingbells.ca did not appear to function as an intermediary for the infection of any sites.

Has this site hosted malware?
No, this site has not hosted malicious software over the past 90 days.

How did this happen?
In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

Next steps:

Return to the previous page.

If you are the owner of this website, you can request a review of your site using Google Webmaster Tools. More information about the review process is available in Google's Webmaster Help Centre.

avatar
 10 Dec 2011 6:41 PM
 28 Jul 2011
iseesquared
Addict
2,910
^ English please

avatar
 31 Oct 2012 11:59 PM
 30 Apr 2012
 buzzle.ca
buzzle
New Member
0

Want to continue the discussion?

For more discussion like this or to reconnect with weddingbells.ca forum members, check out the forums at buzzle.ca!
avatar
 10 Dec 2011 6:54 PM
 28 Mar 2010
sym
Devotee
1,752
Got this too.

avatar
 10 Dec 2011 6:56 PM
 31 Aug 2009
MrsMcW
Addict
3,104
My iPhone wouldn't let me on this site for awhile and gave me a warning of malware.

Now my laptop I am on IE and it asked if I wanted to run Java when I opened up the site.

avatar
 10 Dec 2011 7:08 PM
 28 May 2006
 Mount Real
LadybugJones
Raving Lunatic
13,095
I got it too and I'm using Safari. I decided to log on using my phone to see if there was a thread. So glad I did as I was afraid it was my computer :|
Hopefully it gets resolved soon, whatever it is...

avatar
 10 Dec 2011 7:13 PM
 29 Dec 2008
 Calgary
CateFace
Raving Lunatic
14,596
Ok so earlier in the day it asked me if I wanted to run java and would not leave me alone, so I said yes


Later on I got the malware warning



Pls tell me I didn't install something on dh's work computer that's hooked up to a bunch of important servers?!?!?! I'm using my iPad now to access this

avatar
 10 Dec 2011 7:14 PM
 31 Dec 2007
 newmarket, Ontario
sami806
Postaholic
5,499
I just logged on our old laptop and it said the same thing that our virus protection blocked an attacked site.

avatar
 10 Dec 2011 7:15 PM
 8 Jun 2009
Siiera
Postaholic
7,579
DH assured me it's fine and that sometimes legitimate companies get flagged. It's up to Weddingbells to work with the site to have it's site no longer noted as an attack site.

avatar
 10 Dec 2011 7:20 PM
 10 Apr 2009
 Unknown
Anonymous135
Unknown
499
I didn't get anything (using Safari) - weird!

avatar
 10 Dec 2011 7:22 PM
 6 Jan 2010
Spiablie
Addict
3,172
I had to go to the Weddingbells site and click on forums from there. Otherwise I couldn't get in.

avatar
 10 Dec 2011 7:24 PM
 29 Dec 2008
 Calgary
CateFace
Raving Lunatic
14,596
Siiera ask your dh about my clicking to allow java this morning pls! I'm all paranoid now liken will never let me near his comp again! ....and then you'd all be stuck with my horrible typos FOREVER!

avatar
 10 Dec 2011 7:33 PM
 9 Jul 2008
 Ottawa
RBK
Fan
932
I just got that message too! I clicked the "this is not malware" button, I hope that it is rectified!

avatar
 10 Dec 2011 7:50 PM
 8 Jun 2009
Siiera
Postaholic
7,579
Cateface, my husband says Java in itself is a programing language and typically it isn't bad but it's also used in other circumstances and without seeing what happened he can't give you an accurate answer. He recommends you check your husbands computer to see if he has the program malware bytes is installed. If so, open it and make sure it's the recent and then run a scan. But if he doesn't have it installed, don't try to get one from the internet because some sites appear to be the program but are actually viruses. Maybe just stay away until he can run a scan just to be safe.

avatar
 10 Dec 2011 7:54 PM
 29 Dec 2008
 Calgary
CateFace
Raving Lunatic
14,596
Lol I'm going to just stay on my iPad till he's back from Vegas...hopefully it was just a java thing that was supposed to ask...

avatar
 10 Dec 2011 7:56 PM
 28 Jul 2011
iseesquared
Addict
2,910
Thanks, amazoness.

avatar
 10 Dec 2011 7:56 PM
 15 Jun 2008
 Calgary : )
Nire
Postaholic
5,130
I finally found away around all the malware balony - hi everyone bye

I had to copy and paste the address off the malware screen that came up, which allowed me to ignore the warning and get here.

avatar
 10 Dec 2011 7:56 PM
 7 Feb 2009
 Halifax, N.S
AndieM
Devotee
1,896
My DH who is a computer guy says that sometimes advertising can have malware in it, and maybe that's why this is happening. No idea if it's correlated or not, but I just ran my virus scan yesterday and it found something and got rid of it. Now I wish I'd paid more attention to what it was!

avatar
 10 Dec 2011 7:57 PM
 15 Jul 2010
Happiness
Addict
3,145
I wish Admin or a mod would come in and let us know what exactly is happening. We can speculate but we don't really know.

avatar
 10 Dec 2011 7:59 PM
 1 Sep 2006
Bammers
Addict
4,352
I just came here to post the same thing. Glad to see I'm not the only one. Or, maybe I'm freaked out I'm not the only one.

I run Avast on my laptop and numerous times I have gotten malware warnings from Avast, while visiting WBs. Both here and on my DH's work computer. And when my father screened our computers he found TONS of malware and viruses. I blew it off at the time thinking that it couldn't possibly be WBs causing the problem but now I'm beginning to think it is.

Admin, is there any way to know for sure what is going on and any way to reassure us that WBs isn't a host for some malicious viruses?

avatar
 10 Dec 2011 7:59 PM
 29 Dec 2008
 Calgary
CateFace
Raving Lunatic
14,596
Maybe the mods all can't get on??


NO MODS, LET'S PARTY!



I kid I kid wink

avatar
 10 Dec 2011 8:07 PM
 17 Apr 2008
 Ottawa
MrsMuffin
Postaholic
7,868
We're looking into it. I think well have to wait until Monday when st Joseph's media is back in the office.
And cateface, we're always watching rofl

avatar
 10 Dec 2011 8:13 PM
 15 Jul 2010
Happiness
Addict
3,145
Thanks MrsMuffin!

avatar
 10 Dec 2011 8:22 PM
 15 Jan 2007
candctroll
Addict
3,774
i know everytime I open the Etsy thread in the toddler section I get the possible malware warning too.

Maybe it has something to do with that?

avatar
 10 Dec 2011 8:23 PM
 19 Jul 2011
livingadream
Chatterbox
304
This is what comes up for me:


Advisory provided by
Safe Browsing
Diagnostic page for forums.weddingbells.ca

What is the current listing status for forums.weddingbells.ca?
Site is listed as suspicious - visiting this website may harm your computer.

What happened when Google visited this site?
Of the 9 pages we tested on the site over the past 90 days, 1 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2011-12-10, and the last time suspicious content was found on this site was on 2011-12-10.
This site was hosted on 1 network(s) including AS33070 (RMH).

Has this site acted as an intermediary resulting in further distribution of malware?
Over the past 90 days, forums.weddingbells.ca did not appear to function as an intermediary for the infection of any sites.

Has this site hosted malware?
No, this site has not hosted malicious software over the past 90 days.

How did this happen?
In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

avatar
 10 Dec 2011 8:31 PM
 8 Jun 2009
Siiera
Postaholic
7,579
For Firefox users to get around the block, go to tools-options-security and then uncheck block reported attack sites. Just be aware that it will block all of them even legit ones. It works for me because I use Firefox for WB but IE for everything else.

avatar
 10 Dec 2011 8:37 PM
 7 Nov 2007
 Winnipeg, Manitoba
his.fallen.angel
Postaholic
9,112
I got it trying to get on via my iPhone.

I went to wedding bells.ca and clicked on forums to log in. I'm glad it's not just me smile

avatar
 10 Dec 2011 8:53 PM
 27 Aug 2008
 Canada
Pumpkin_Maker
Addict
4,320
Ha, I just had a fight with my DH over this and said, "What did you install on my computer?!" LOL, so glad I am not the only one. I was able to access WB using internet explorer.

avatar
 31 Oct 2012 11:59 PM
 30 Apr 2012
 buzzle.ca
buzzle
New Member
0

Want to continue the discussion?

For more discussion like this or to reconnect with weddingbells.ca forum members, check out the forums at buzzle.ca!
  1 2 3 4 5  ...   

More Like This...